[opensource-dev] [help] linux build errors.

Russ, Howell HRuss at z-techcorp.com
Thu Feb 11 14:42:43 PST 2010


Unsubscribe

________________________________

From: Russ, Howell 
To: 'kck325 at gmail.com' <kck325 at gmail.com>; 'opensource-dev at lists.secondlife.com' <opensource-dev at lists.secondlife.com> 
Sent: Thu Feb 11 16:41:17 2010
Subject: Re: [opensource-dev] [help] linux build errors. 


Unsubscribe

________________________________

From: opensource-dev-bounces at lists.secondlife.com <opensource-dev-bounces at lists.secondlife.com> 
To: opensource-dev at lists.secondlife.com <opensource-dev at lists.secondlife.com> 
Sent: Thu Feb 11 15:52:05 2010
Subject: [opensource-dev] [help] linux build errors. 


Hello All,

I am getting the following error, with latest sl build. Please help me if any body know solution to this.

[  1%] Building CXX object llcharacter/CMakeFiles/llcharacter.dir/llanimationstates.o                                                                                               
In file included from /usr/include/c++/4.4/ext/hash_map:59,                                                                                                                         
                 from /media/disk-2/linux-linden/linden/indra/llcommon/llstringtable.h:54,                                                                                          
                 from /media/disk-2/linux-linden/linden/indra/llcommon/string_table.h:32,                                                                                           
                 from /media/disk-2/linux-linden/linden/indra/llmessage/llnamevalue.h:50,                                                                                           
                 from /media/disk-2/linux-linden/linden/indra/llmessage/llassetstorage.h:41,                                                                                        
                 from /media/disk-2/linux-linden/linden/indra/llaudio/audioengine.cpp:46:                                                                                           
/usr/include/c++/4.4/backward/backward_warning.h:28:2: error: #warning This file includes at least one deprecated or antiquated header which may be removed without further notice at a future date. Please use a non-deprecated interface with equivalent functionality instead. For a listing of replacement headers and interfaces, consult the file backward_warning.h. To disable this warning use -Wno-deprecated.  

I am on kubuntu.

-- 
Regards,
Chandra K Kuchi


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20100211/910aed73/attachment.htm 


More information about the opensource-dev mailing list