[opensource-dev] Review Request: Make viewer-autobuild work under Visual Studio 2005 Express Edition.

Nicky Perian nickyperian at yahoo.com
Thu Feb 3 19:48:10 PST 2011


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
http://codereview.secondlife.com/r/136/
-----------------------------------------------------------

Review request for Viewer.


Summary
-------

This modification is a test case and applies to  -OpenSourceRelWithDebInfo only.

Configuration batch file content:
@echo
call c:\VC80\VC\bin\vcvars32.bat
C:\lindenhg\autobuild-vcexpress-wip\bin\autobuild --debug configure -c OpenSourceRelWithDebInfo

Build batch file content:
C:\lindenhg\autobuild-vcexpress-wip\bin\autobuild --debug build -c OpenSourceRelWithDebInfo

This is a clean up of a discarded RB


This addresses bug viewer-autobuild.
    http://jira.secondlife.com/browse/viewer-autobuild


Diffs
-----

  autobuild.xml 00453191c1b9 

Diff: http://codereview.secondlife.com/r/136/diff


Testing
-------

There is one post build re-configuration error related to devenv versus vcbuild parameter sequence.
However,C:\lindenhg\viewer-autobuild-express-wip\build-vc80\newview\RelWithDebInfo\LindenDeveloper.exe was built and
log on to aditi successful.    


Thanks,

Nicky

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20110204/7d8f394e/attachment.htm 


More information about the opensource-dev mailing list