[opensource-dev] Extended Groups broken?

Trilo Byte trilobyte550m at gmail.com
Sun Feb 20 17:52:09 PST 2011


Both the region I was on and the region I'd logged onto  were non-RC servers, running server version 11.02.08 220555.  Being that it worked fine when relogging using Viewer 2.5, it seems the bug is viewer-side rather than server-side.

On Feb 20, 2011, at 4:02 PM, Keith Jaeger wrote:

> Try logging into a non RC sim.  This seems to help that issue.
>  
> > From: trilobyte550m at gmail.com
> > Date: Sun, 20 Feb 2011 15:51:47 -0800
> > To: opensource-dev at lists.secondlife.com
> > Subject: [opensource-dev] Extended Groups broken?
> > 
> > I'm not sure if this broke in a previous build, but extended groups functionality is broken in build 221543 (Mac client). I can see and access the 29 groups I currently belong to, but the Viewer will not let me join any new groups or accept a group invitation from another resident. The only workaround I could find was to relog using the Viewer 2.5 release.
> > 
> > I tried searching the JIRA, but there are so many groups-related entries I've had no luck trying to find an existing issue. Is anybody else having trouble adding groups beyond 25?
> > 
> > TriloByte Zanzibar
> > _______________________________________________
> > Policies and (un)subscribe information available here:
> > http://wiki.secondlife.com/wiki/OpenSource-Dev
> > Please read the policies before posting to keep unmoderated posting privileges

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20110220/19bcc185/attachment.htm 


More information about the opensource-dev mailing list