[opensource-dev] Extended Groups broken?

Brian McGroarty soft at lindenlab.com
Sun Feb 20 19:36:18 PST 2011


Well, that was quick.

One login server had been previously disabled after having problems. It was
repaired and brought back into rotation without a config update. If you see
the problem again and you logged in after 8pm today (Sunday), please post
the gMaxAgentGroups line below as well as the sim host you're on.

On Sun, Feb 20, 2011 at 7:25 PM, Brian McGroarty <soft at lindenlab.com> wrote:

> I found at least one login host with the wrong number set. I'll push this
> to ops.
>
>
> On Sun, Feb 20, 2011 at 6:57 PM, Brian McGroarty <soft at lindenlab.com>wrote:
>
>> It might not be a viewer problem.
>>
>> The group allowance is controlled by a config file on the login hosts and
>> the sims. The supporting sim code has been around for some time, so the sim
>> version shouldn't factor into it. It's more likely a config problem. With a
>> current viewer, search SecondLife.log for a line containing
>> "gMaxAgentGroups" and report what you see. Here's mine:
>>
>> process_login_success_response: gMaxAgentGroups read from login.cgi: 42
>>
>> Next, check what sim host you're on via Help->About... If you provide the
>> log line and the sim host, several Lindens on this list can check for a
>> config problem.
>>
>> Also, some SL proxies don't pass new login fields properly. If you're
>> using an inspector or similar, have a try without it.
>>
>>
>> On Sun, Feb 20, 2011 at 5:52 PM, Trilo Byte <trilobyte550m at gmail.com>wrote:
>>
>>> Both the region I was on and the region I'd logged onto  were non-RC
>>> servers, running server version 11.02.08 220555.  Being that it worked fine
>>> when relogging using Viewer 2.5, it seems the bug is viewer-side rather than
>>> server-side.
>>>
>>> On Feb 20, 2011, at 4:02 PM, Keith Jaeger wrote:
>>>
>>> Try logging into a non RC sim.  This seems to help that issue.
>>>
>>> > From: trilobyte550m at gmail.com
>>> > Date: Sun, 20 Feb 2011 15:51:47 -0800
>>> > To: opensource-dev at lists.secondlife.com
>>> > Subject: [opensource-dev] Extended Groups broken?
>>>
>>> >
>>> > I'm not sure if this broke in a previous build, but extended groups
>>> functionality is broken in build 221543 (Mac client). I can see and access
>>> the 29 groups I currently belong to, but the Viewer will not let me join any
>>> new groups or accept a group invitation from another resident. The only
>>> workaround I could find was to relog using the Viewer 2.5 release.
>>> >
>>> > I tried searching the JIRA, but there are so many groups-related
>>> entries I've had no luck trying to find an existing issue. Is anybody else
>>> having trouble adding groups beyond 25?
>>> >
>>> > TriloByte Zanzibar
>>> > _______________________________________________
>>> > Policies and (un)subscribe information available here:
>>> > http://wiki.secondlife.com/wiki/OpenSource-Dev
>>> > Please read the policies before posting to keep unmoderated posting
>>> privileges
>>>
>>>
>>>
>>> _______________________________________________
>>> Policies and (un)subscribe information available here:
>>> http://wiki.secondlife.com/wiki/OpenSource-Dev
>>> Please read the policies before posting to keep unmoderated posting
>>> privileges
>>>
>>
>>
>>
>> --
>> Brian McGroarty | Linden Lab
>> Sent from my Newton MP2100 via acoustic coupler
>>
>
>
>
> --
> Brian McGroarty | Linden Lab
> Sent from my Newton MP2100 via acoustic coupler
>



-- 
Brian McGroarty | Linden Lab
Sent from my Newton MP2100 via acoustic coupler
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20110220/2935ce30/attachment.htm 


More information about the opensource-dev mailing list