[opensource-dev] Is 'STANDALONE' confusing?
kf6kjg at gmail.com
Mon Feb 21 09:12:21 PST 2011
My vote is for USE_SYSTEM_LIBS. It needs no semantic inversion, only
a simple name replace.
The only issue I can think of is that system wide user libs are
considered "system" by this, but I consider that to be a trivial
That said, the above inverting suggetion is still better than what we
have now! :P
On Monday, February 21, 2011, Boroondas Gupte
<sllists at boroon.dasgupta.ch> wrote:
> On 02/21/2011 04:41 PM, Aleric Inglewood wrote:
>> A LOT worse, but still better than 'standalone' would be USE_SYSTEM_LIBS.
> Why would you consider USE_SYSTEM_LIBS worse than other suggestions?
> Policies and (un)subscribe information available here:
> Please read the policies before posting to keep unmoderated posting privileges
More information about the opensource-dev