[sldev] last couple builds not running on winxp??

Rob Lanphier robla at lindenlab.com
Tue Aug 18 00:45:26 PDT 2009


On Mon, Aug 17, 2009 at 5:30 PM, Robert Martin<robertltux at gmail.com> wrote:
> Does anybody know why the last couple builds (marked as 1.2 builds
> 2600 and 2603) would not run on windows xp
> "configuration not correct"??
> have already tried a clean install

Yup, known problem.  I believe 2604 should finally fix the problem.

As a workaround for an existing build without a full reinstall, make
sure the version number of msvcrt.dll matches the newVersion property
in the SnowglobeTestBuild.exe.config file, and that the oldVersion
property has a valid range of versions.  The 2600 build and earlier
had a mismatch, while the 2603 build had a mangled oldVersion range.

Rob


More information about the SLDev mailing list