[opensource-dev] Snowglobe 2.0 sync with Viewer 2.0

Dzonatas Sol dzonatas at gmail.com
Thu Apr 8 19:39:15 PDT 2010


Successfully compiled, yet webkit doesn't want to load (yet it loaded 
fine on the official V2.0 download)

Copied over older LL supplied libuuid.so.1 with newer libuuid.so.1.3.0 
was all that was needed, so LL just needs to upgrade their prebuilt uuid 
lib to 1.3+.

http://jira.secondlife.com/browse/SNOW-606



Johnnie Carling wrote:
> On 04/08/10 5:40:53 pm, Dzonatas Sol wrote:
>   
>> Maybe something special about libSM that it needs a specific version of 
>> libuuid, or maybe as Lance suggested, it doesn't use the the LL supplied 
>> versus the system version.
>>     
>
> FYI. I ran into this last fall. Using the system libuuid (libuuid.so.1.3.0 in 
> debian sid) worked for me.
>
> --
> Johnnie Carling
> _______________________________________________
> Policies and (un)subscribe information available here:
> http://wiki.secondlife.com/wiki/OpenSource-Dev
> Please read the policies before posting to keep unmoderated posting privileges
>
>   



More information about the opensource-dev mailing list