[opensource-dev] Snowglobe 2.0 sync with Viewer 2.0

Johnnie Carling johnniecarling at gmail.com
Thu Apr 8 14:38:09 PDT 2010


On 04/08/10 5:40:53 pm, Dzonatas Sol wrote:
> Maybe something special about libSM that it needs a specific version of 
> libuuid, or maybe as Lance suggested, it doesn't use the the LL supplied 
> versus the system version.

FYI. I ran into this last fall. Using the system libuuid (libuuid.so.1.3.0 in 
debian sid) worked for me.

--
Johnnie Carling


More information about the opensource-dev mailing list