[opensource-dev] No Media Plugin was found to handle the "text/html" mime type. Media of this type will be unavailable.

Brendan Wilson wolfpup67 at earthlink.net
Mon Apr 19 20:06:54 PDT 2010


This was also happening to me till I got the Fmod and QT files needed for
the build now that I have them I do not get this error any more.

 

From: opensource-dev-bounces at lists.secondlife.com
[mailto:opensource-dev-bounces at lists.secondlife.com] On Behalf Of Philippe
(Merov) Bossut
Sent: Monday, April 19, 2010 7:48 PM
To: opensource-dev at lists.secondlife.com
Subject: Re: [opensource-dev] No Media Plugin was found to handle the
"text/html" mime type. Media of this type will be unavailable.

 

Hi Nicky,

On Fri, Apr 16, 2010 at 12:01 PM, Nicky Perian <nickyperian at yahoo.com>
wrote:

After VC90 builds Release and RelWithDebInfo the No Media Plugin
notification alarms and of course when trying video media the same
notifications alarm. Could this be related to the gstreamer problem that
occured on the linux builds? If so is there a known work around or patch.


It's difficult to guess what's wrong in your particular instance but your
viewer reacts as if it was not able to find the plugins at all. You should
have an "llplugin" folder in the same folder you get your executable and
this folder should contain media_plugin_webkit.dll (used to render
"text/html" mime types on Windows), a bunch of qt libs (qtweblit4.dll and
others), a codecs folder and an imageformats folder, both containing qt
libraries.

Do you have those things around?

Cheers,
- Merov 

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 9.0.801 / Virus Database: 271.1.1/2821 - Release Date: 04/19/10
14:31:00

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20100419/95ee3da1/attachment.htm 


More information about the opensource-dev mailing list