[opensource-dev] No Media Plugin was found to handle the "text/html" mime type. Media of this type will be unavailable.

Nicky Perian nickyperian at yahoo.com
Mon Apr 19 20:33:49 PDT 2010


Merov,

The llplugin folder is not present. All the libraries are present because the VC80 build is good and it has the llplugin folder. FMOD and qt are all present.
The codecs and imageformats folders are present.

An image copy of the Release folder is here: http://picpaste.com/NoMediaPlugin.PNG


Thanks,

Nicky


________________________________
From: Philippe (Merov) Bossut <merov at lindenlab.com>
To: opensource-dev at lists.secondlife.com
Sent: Mon, April 19, 2010 6:48:04 PM
Subject: Re: [opensource-dev] No Media Plugin was found to handle the "text/html" mime type. Media of this type will be unavailable.

Hi Nicky,


On Fri, Apr 16, 2010 at 12:01 PM, Nicky Perian <nickyperian at yahoo.com> wrote:

>
>After VC90 builds Release and RelWithDebInfo the No Media Plugin notification alarms and of course when trying video media the same notifications alarm. Could this be related to the gstreamer problem that occured on the linux builds? If so is there a known work around or patch.
>

It's difficult to guess what's wrong in your particular instance but your viewer reacts as if it was not able to find the plugins at all. You should have an "llplugin" folder in the same folder you get your executable and this folder should contain media_plugin_webkit.dll (used to render "text/html" mime types on Windows), a bunch of qt libs (qtweblit4.dll and others), a codecs folder and an imageformats folder, both containing qt libraries.

Do you have those things around?

Cheers,
- Merov 



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20100419/42080d8a/attachment.htm 


More information about the opensource-dev mailing list