[opensource-dev] Second Life Package Repo

C.J. Adams-Collier cjac at colliertech.org
Thu Feb 18 12:42:25 PST 2010


Does it depend on a different PPA?

The following packages have unmet dependencies:
  snowglobe: Depends: snowglobe-data (= 1.3.1-6) but it is not going to be installed
             Recommends: gstreamer0.10-plugins-ffmpeg but it is not installable
             Recommends: gstreamer0.10-pitfdll but it is not installable
             Recommends: w32codecs but it is not installable


On Thu, 2010-02-18 at 20:00 +0000, Robin Cornelius wrote: 
> On Thu, Feb 18, 2010 at 7:57 PM, C.J. Adams-Collier
> <cjac at colliertech.org> wrote:
> > Do we have any ubuntu folks on the list who might consider setting up a
> > PPA?
> >
> 
> https://launchpad.net/~openmetaverse/+archive/ppa?field.series_filter=karmic
> 
> But if people want to join in and help with the snowglobe building for
> ubuntu, you are more than welcome to come and join me.
> 
> Robin

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : http://lists.secondlife.com/pipermail/opensource-dev/attachments/20100218/1e6cd759/attachment.pgp 


More information about the opensource-dev mailing list