[opensource-dev] Severe water flicker in recent development build

WolfPup Lowenhar wolfpup67 at earthlink.net
Sun Sep 12 07:55:44 PDT 2010


Yes SNOW-754 is the right issue as I was the one that reported it and that
had appeared after a fix for higher altitude water flickering was put into
the code for SG. Also thinking about having Atmospheric Shaders defaulted to
on would severally affect those that are on older systems like my roommate
that are already running at very low FPS now. 

 

From: opensource-dev-bounces at lists.secondlife.com
[mailto:opensource-dev-bounces at lists.secondlife.com] On Behalf Of Boroondas
Gupte
Sent: Sunday, September 12, 2010 10:08 AM
To: opensource-dev at lists.secondlife.com
Subject: Re: [opensource-dev] Severe water flicker in recent development
build

 

On 09/12/2010 03:22 PM, Oz Linden (Scott Lawrence) wrote: 

  I'm seeing what I believe is the same problem described in SNOW-745 in 
our current development viewer.
Second Life 2.1.2 (209297)

You probably mean SNOW-7 <http://jira.secondlife.com/browse/SNOW-754> 54.



 
I added some detail to the issue description.
 
It's very irritating.   I think we need to do something about it

Indeed. Would be helpful if someone can track down the changeset that
introduced this error (e.g. with hg bisect), so we can see what exactly
changed there. Would probably take quite some build cycles, though.



(might 
we be able to force Atmospheric Shaders to 'on'?  That appears to 
suppress the problem).

Not a good idea. This used to work correctly, so there must be another fix.

Cheers,
Boroondas

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 9.0.851 / Virus Database: 271.1.1/3130 - Release Date: 09/12/10
02:34:00

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20100912/a4a3e760/attachment.htm 


More information about the opensource-dev mailing list