[opensource-dev] autobuild @ 442 (ffcfcf7cde2c) Bug?

Nicky Perian nickyperian at yahoo.com
Tue Feb 1 14:08:57 PST 2011


nm, it was a bad local repo.



________________________________
From: Nicky Perian <nickyperian at yahoo.com>
To: Nicky Perian <nickyperian at yahoo.com>; opensource-dev at lists.secondlife.com
Sent: Tue, February 1, 2011 12:04:30 PM
Subject: Re: [opensource-dev] autobuild @ 442 (ffcfcf7cde2c)  Bug?


the file ogg-vorbis-1.1.3-1.2.0-windows-20101001a.tar.bz2 is in autobuild.xml 
and is in the install.cache.xxxx and does download manually



________________________________
From: Nicky Perian <nickyperian at yahoo.com>
To: opensource-dev at lists.secondlife.com
Sent: Tue, February 1, 2011 11:57:53 AM
Subject: [opensource-dev] autobuild @ 442 (ffcfcf7cde2c)  Bug?


C:\lindenhg\viewer-autobuild-vc80>autobuild configure -c OpenSourceRelWithDebInf
o
CMake Error at cmake/Prebuilt.cmake:51 (message):
  Failed to download or unpack prebuilt 'ogg-vorbis'.  Process returned The
  system cannot find the file specified.
Call Stack (most recent call first):
  cmake/Audio.cmake:11 (use_prebuilt_binary)
  llaudio/CMakeLists.txt:6 (include)


-- Configuring incomplete, errors occurred!
ERROR: default configuration returned 1
For more information: try re-running your command with  --verbose or --debug


      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20110201/39c20344/attachment.htm 


More information about the opensource-dev mailing list