[opensource-dev] Forum for ATI, Apple and FBO problem

Trilo Byte trilobyte550m at gmail.com
Sun Feb 13 03:47:32 PST 2011


As I understand the issue, the problem is on the ATI side (possibly their implementation of OpenGL), and is not specific to Apple.

On Feb 12, 2011, at 5:56 PM, Laurent Bechir wrote:

> 
> Hello,
> 
> Some time ago, I've opened a bug report on Apple website concerning the 
> problem of ATI cards with FBO which stops Mac users to use dynamic 
> shadows. I know they are not officials, but they work quite well with 
> Nvidia cards :). I've received an answer recently asking me for the full 
> System Profiler Report of my machine. I was wondering if accumulating 
> the experiences on that subject would help make the things move faster. 
> So I've set up a forum where mac users wanting to do it could tell their 
> experience with ATI card and join their full System Profiler Report with 
> their experience. I would then put the link to the forum in my bug 
> report. Do you think this could be a good idea ?
> 
> Bug report :
> 
> https://bugreport.apple.com/cgi-bin/WebObjects/RadarWeb.woa/24/wo/KGyze933oURhrNytyxPfAw/5.83.28.0.9
> 
> Forum :
> 
> http://macati.madonie.org/
> 
> 
> _______________________________________________
> Policies and (un)subscribe information available here:
> http://wiki.secondlife.com/wiki/OpenSource-Dev
> Please read the policies before posting to keep unmoderated posting privileges



More information about the opensource-dev mailing list