[opensource-dev] Hacking up to Visual Studio 2010 ...

Brandon Husbands xotmid at gmail.com
Fri Feb 18 07:52:43 PST 2011


An integrated interface to current and future infrastructural services
offered by Amazon Web Services. Currently, this includes:

   - Simple Storage Service (S3)
   - SimpleQueue Service (SQS)
   - Elastic Compute Cloud (EC2)
   - Mechanical Turk
   - SimpleDB
   - CloudFront
   - CloudWatch
   - AutoScale
   - Elastic Load Balancer (ELB)
   - Virtual Private Cloud (VPC)
   - Elastic Map Reduce (EMR)
   - Relational Data Service (RDS)
   - Simple Notification Server (SNS)
   - Google Storage
   - Identity and Access Management (IAM)
   - Route53 DNS Service (route53)

I dont think its really needed.


For pythons uninstall with easy_install

Uninstalling Packages<http://peak.telecommunity.com/DevCenter/EasyInstall#id9>

If you have replaced a package with another version, then you can just
delete the package(s) you don't need by deleting the
PackageName-versioninfo.egg file or directory (found in the installation
directory).

If you want to delete the currently installed version of a package (or all
versions of a package), you should first run:

easy_install -mxN PackageName

This will ensure that Python doesn't continue to search for a package you're
planning to remove. After you've done this, you can safely delete the .egg
files or directories, along with any scripts you wish to remove.



On Fri, Feb 18, 2011 at 9:28 AM, Twisted Laws <twisted_laws at hotmail.com>wrote:

>  hmmm...  ok, so i removed them...   './setup.py build' works ok and i
> added autobuild/bin to path and I still get the same error from running
>
> $ autobuild configure -c OpenSourceRelWithDebInfo
>
> autobuild.common.AutobuildError: invalid 'pathcheck' setting for 'boto'
>
> looking at it, the file still contains 'pathcheck' : "lib/python2.5/boto"
>
> what is "boto" btw?  did i miss installing something?   there are no boto
> packages that i can find
>
>
>
> > From: thickbrick.sleaford at gmail.com
> > To: opensource-dev at lists.secondlife.com
> > Subject: Re: [opensource-dev] Hacking up to Visual Studio 2010 ...
> > Date: Fri, 18 Feb 2011 17:03:05 +0200
>
> > CC: twisted_laws at hotmail.com
> >
> > That's what I did (together with /usr/local/bin/autobuild). Maybe there's
> a
> > proper way of removing packages installed with easy_install, but I
> couldn't
> > figure it out...
> >
> >
> > --
> > Thickbrick
>
> _______________________________________________
> Policies and (un)subscribe information available here:
> http://wiki.secondlife.com/wiki/OpenSource-Dev
> Please read the policies before posting to keep unmoderated posting
> privileges
>



-- 
-------------------------------------------------------------------------------------------------------------------------------
This email is a private and confidential communication. Any use of email may
be subject to the laws and regulations of the United States. You may not
Repost, Distribute nor reproduce any content of this message.
-------------------------------------------------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------------------------------------------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.secondlife.com/pipermail/opensource-dev/attachments/20110218/db695e3e/attachment-0001.htm 


More information about the opensource-dev mailing list